Wednesday, October 12, 2011

LSC GAR Update - Now in Patch Form

The LSC GAR update for Pika CMS is now complete and was included in last week's release of Pika CMS 5.1. For programs that want to stick with their existing version, I've prepared a GAR software patch that's ready for general use. There's a full write up, including step-by-step installation instructions, on the Pika Docs web site at:

http://pikasoftware.com/docs/index.php/2011_LSC_GAR_Module

The patch is a free download for all current Pika CMS subscribers! Please give us a call if you need any assistance getting it set up, our help desk line is (888) 321-7452 x0.

Friday, October 7, 2011

Pika CMS 5.1.0 Released

Greetings Pika Community,

I am writing to announce the immediate availability of Pika CMS 5.1.0 for general release.

Those of you with current Pika subscriptions can download the software from:

http://pikasoftware.com/files/releases/pika_cms-5.1.0.zip

If you would like to try out the new release it is now up and running at our demonstration site at the link below. Please contact us for a current username and password for the demonstration site if you have not yet been provided with one.

https://www.pikasoftware.com/demo


Here is a
n abbreviated list of the new features added for this release. A comprehensive listing of features and bug fixes is available in the file (changelog.txt) included in the release.

  • Added the ability for users to e-mail case links
  • Added password expiration feature to user accounts.
  • Updated the layout of the System Users Screen
  • Installed random password generator to assist users in setting strong passwords
  • Updated display icons for Pika Mobile
  • Upgraded case transfers to be password protected
  • Added the ability to use Word 2007 & 2010 documents (.docx) in Document Assembly
  • Updated the system settings screen layout
  • Added the ability to automatically redirect users to HTTPS (SSL encrypted) site via system settings
  • Added 2011 LSC GAR updates

In order to ensure that Pika 5.1.0 operates properly please verify that your server meets the following minimum requirements:

  • PHP version 5.2 or newer
  • MySQL version 4.1.2 or newer
  • Apache version 2.0.54 or newer

As always, please feel free to contact us with any questions at support@pikasoftware.com.


These updates were funded by the subscription dues paid by Pika clients. Thank you for your continued support!